Design Element
Comment on "Simple Transforms with Core Image"
by Steven Canfield — Mar 14
Through the magic of RSS I see that you wrote it as soon as it happened and get the opportunity to tell you that in your second example you've change the name of the scale factor to "scaleFactor" in the declaration but not when you use it later on.

I'm like the editor of your nightmares.
Back to "Simple Transforms with Core Image"
Design Element

Copyright © Scott Stevenson 2004-2015